Dedicated.com Status

SynergyCP Upgrade

Partial Outage
Dedicated.com Started at Resolved at

Updates

  • Investigating We're upgrading SynergyCP, and it will be unavailable for a few minutes. We'll update this posting when the upgrade is complete.

  • Monitoring We're going to run with this version. An issue is that abuse reports aren't working, but we're working on that now, and not going to use it as a blocker for rolling back. This is a significant upgrade of our server control system after it was abandoned by the primary dev a few years ago. We've tested basic functionality (server control, server reinstall, etc) and weren't able to find an issue. If you find an issue, please open a ticket at https://my.dedicated.com/ or email support@dedicated.com and we'll take a look. Please provide as much information as possible; generic statements like "I can't" won't be actionable. Please help us help you.

  • Identified We're applying another update, system will be inaccessible for a few minutes. We'll update this posting when complete.

  • Unknown Upgrade complete and we're going to let this version run through the weekend. We continue to test functionality within the app, but please don't hesitate to ticket at https://my.dedicated.com if you note any issues and we'll attend to them.