Chicago cooling issues
Performance IssuesUpdates
-
Identified • We've been notified by the building of cooling issues: "Please be advised on Friday, August 15th at 9:10am CST, HVAC units 1A/1B are in alarm in the data center. Temporary emergency cooling units are being activated." - we will update this posting as the situation progresses.
-
Identified • Please be advised on Friday, August 15th at 10:52am CST, HVAC contractors are onsite troubleshooting the issue. HVAC Units 1A/1B are offline. Temporary emergency cooling units remain in place. Temperatures are elevated but remain stable. Additional updates will follow at least every two (2) hours for the duration of the event.
-
Identified • Please be advised on Friday, August 15th at 12:49pm CST, HVAC contractors continue to troubleshoot the issue. HVAC Unit 1A remains offline. Temporary emergency cooling units remain in place. Temperatures currently remain stable in the data center.
-
Identified • Update from the building: Please be advised on Friday, August 15th at 2:50pm CST, HVAC Unit 1A remains offline and parts have been ordered for its repair. Temporary emergency cooling units remain in place. Temperatures currently remain stable in the data center. Repairs are being planned, and we will communicate timelines as they become available.