Dedicated.com Status

LA Datacenter migration - srv38xx, srv310xx, remainder of srv37xx

Partial Outage
Los Angeles Started at Resolved at

Updates

  • Identified The Los Angeles datacenter migration that you have been notified about is kicking off shortly for servers in series srv38xx, srv310xx, remainder of srv37xx. These servers will be gracefully powered off if possible, and physically moved from building to building, and will be offline for an amount of time not bounded by personal interpretation of an adjective, and will be back online later today. Only these servers are being moved today; please check the emails you've received over the past month for a refresher of the move schedule. We'll update this posting as we have more information. This posting will be the source of updates for the move; please refrain from opening tickets or calling in asking e.g. "any update?" as support team won't have any new or different information than what's posted here.

  • Identified All servers in today's move have been gracefully powered off. Please do NOT power them on; we'll power them on at the new building. Servers found powered on will have no choice but to have their power removed when the move team reaches the server, and this has all the potential for data loss that any other power loss situation would have. We are not responsible for data loss.

  • Identified Servers have arrived in Burbank. It may be a bit later in the evening/night for servers to be online than previous days as this run has more servers. We'll post more info here as we have it.

  • Unknown The LA move is entirely complete. If unable to reach your server, please use the KVM console to confirm that the server is booted into an operating system, and open a ticket with a screenshot showing both of your NICs and which one has the link. Tickets submitted with this information will be prioritized over generic "my server is down" tickets.