Power maintenance - UPS B
Partial OutageUpdates
-
Identified • The USB B maintenance has begun. Per yesterday's notification, servers that were affected on Wednesday are likewise affected by this action now. We'll update this posting as we have more details.
-
Monitoring • We're getting up notices for power, but haven't received confirmation from the building that the maintenance action is complete and we can expect power to be stable. We'll post updates as we have them.
-
Resolved • We've received the following update from the building, and are closing out this incident: Please be advised that this work has been successfully completed. UPS-B continues to operate on utility power.