Unitas outage
OtherUpdates
-
Monitoring • Unitas, our failover provider, has notified us that they are currently experiencing a multi-customer outage in the NYJ market. We are currently not experiencing an outage, unless you have chosen Unitas-only transit, however we're entering this posting as this constitutes reduced redundancy in this location. Unitas has stated they will post 1 update per hour for the first 4 hours, then every 2 hours until event closure, and we will share these with affected customers as we have them.
-
Resolved • Update from Unitas - we are closing this incident out: Please be aware that the NYC/NYJ outage has cleared. This outage was caused by one of our core devices in NYC had stop advertising routes upstream. We will follow up with an official RFO in the days to follow.