GSL routing in Atlanta
Performance IssuesUpdates
-
Identified • We're taking a look at the GSL routing issues in Atlanta. We're currently up on Unitas. We'll add more info to this posting as we have it.
-
Identified • This is due to a local fiber cut. Some routes will continue over GSL, some routes, especially local/regional ones, will continue over Unitas. You can expect another period of reconvergence when the fiber cut is repaired and GSL returns to servicing these routes as they are our preferred carrier.
-
Resolved • This has been resolved: the flapping for certain routes was specific paths that GSL couldn't serve. These have now been rerouted.