NY -> CHI -> LA Connectivity 📌

Partial Outage
New York Started at Resolved at

Updates

  • Identified We're investigating issues with NY to LA connectivity. LA to NY, and LA and NY from the outside world is functional. We'll update this posting as we have more details.

  • Identified We've temporarily switched NY egress to Unitas, as GSL has experienced a fiber break that's impacting connectivity between NY and LA. Note that higher latency and packet loss is expected while on Unitas' network. We'll update this posting when resolved.

  • Identified Primary provider GSL has identified damaged waves between the affected locations, resulting in egress routing issues. Traffic is currently being rerouted via alternative provider Unitas while GSL works with underlying fiber providers to complete physical repairs. GSL has provided a very loose estimated restoration window of approximately 48 hours, though repair timelines could extend beyond that depending on the physical fiber work required.

  • Resolved GSL and its underlying fiber partners have completed repairs to the affected wave infrastructure, and all impacted locations have been restored to normal routing and operation.