Emergency switch replacement: srv7153 thru srv7168 inclusive
Partial OutageUpdates
-
Identified • We're going to replace the switch that serves this server range on an emergency basis, as it's notified us of an unrecoverable fault. Servers in range srv7153 through srv7168 inclusive be down for a little while as we work this replacement. The new switch is preconfigured, however we're going to use this opportunity to change this blade chassis from an internal switch module to a pass-through network module with an external switch, so may be a little bit longer with the cabling. Servers not within the range of srv7153 through srv7168 are not impacted. We will update this posting when complete.
-
Resolved • This work is complete and this server range is back online.