SynergyCP Upgrade

Partial Outage
Dedicated.com Started at Resolved at

Updates

  • Identified We're upgrading SynergyCP to resolve a security advisory in one of its foundational components. It will be inaccessible during the upgrade. We will update this posting when the upgrade is complete.

  • Resolved The upgrade is complete and SynergyCP is back online.