SynergyCP Upgrade

Partial Outage
Dedicated.com Started at Resolved at

Updates

  • Identified We are upgrading SynergyCP. It will be unavailable for a few minutes. We will update this posting when finished.

  • Resolved The upgrade is complete and SynergyCP is back online