SynergyCP Upgrade

Partial Outage
Dedicated.com Started at Resolved at

Updates

  • Identified We're upgrading SynergyCP. It will be down for a few minutes. We'll update this posting when complete.

  • Resolved The upgrade is complete and SynergyCP is back online.