Packet loss over Cogent routes
Performance IssuesUpdates
-
Identified • We're aware of packet loss over Cogent routes in Los Angeles, and have notified our carriers. This is impacting other endpoints within Los Angeles too. If sending in MTRs, please ensure they're run in both directions with report-wide and DNS resolution enabled and show a timestamp, and please limit the use of an AI chatbot to artificially embellish the report as it takes more time to wade through unnecessary information. We'll update this posting as we have more info.
-
Identified • Cogent is posting updates on their status page: https://ecogent.cogentco.com/network-status - the page can be reviewed for updates.